• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

I have one!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Kingrsl

Registered
Joined
Mar 18, 2001
*OOPS THIS WAS SUPPOSED TO BE A REPLY TO SOMEONES POST*

Just got mine in and it works almost flawlessly. I cant get it to work at 266Mhz but it may just be something i did as I'm new to this setup. I'm running a 1.2gig thunderbird socket A(266mhz fsb), and 256meg pc2100 DDR from Samsung.
 

_jubei_

Disabled
Joined
Mar 12, 2001
Location
BROOKLYN, NY
Hi I also have AMD 1.2 266 FSB and 128mb DDR PC2100 (samsung chip) . However I can't get to run 2 x 128 PC2100 under 133 FSB. My Pc crushes, or somethimes doesn't even send Video signal . However One stick of 128mb works Flowlessly in 133 FSB . Do you have the same problem with Samsung Chip ? I have Iwill KA266 R motherboard
 
OP
K

Kingrsl

Registered
Joined
Mar 18, 2001
..jubei.. (Mar 18, 2001 07:55 a.m.):
Hi I also have AMD 1.2 266 FSB and 128mb DDR PC2100 (samsung chip) . However I can't get to run 2 x 128 PC2100 under 133 FSB. My Pc crushes, or somethimes doesn't even send Video signal . However One stick of 128mb works Flowlessly in 133 FSB . Do you have the same problem with Samsung Chip ? I have Iwill KA266 R motherboard

Actually, after running sisoft Sandra, I found out this el cheapo fan/heatsink combo they sold me isnt cutting it. All my problems are due to heat. averaging 145degrees Celcius. Now it boots with the 266mhz bus and runs @1200mhz. All I need is a decent heatsink and fan. My memory tested OK.....not sure what these numbers mean but this is what i got. Hope you get yours running. The benchmark really helped me!
ALU 565
FPU 728