• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

inaccessable boot device on RMA'd drive...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Albigger

Member
Joined
Sep 22, 2002
just got back w 60gxp's from IBM from the 2 i RMA'd, the are different ones than I sent in and have tag on them "serviceable used part"

tried to install win2k, seems to install fine, then everytime on 1st boot up i get blue screen with inaccessable boot device. tried moving the drive to primary/secondary to raid controller made no diff.

pop in the second drive and it installs AND BOOTS fine. so it must be the drive. anything i can do for it? links to drive utility fitness from IBM??? stuff like that?

thanks guys.
 

mujgy

Registered
Joined
May 11, 2001
make IBM send you a new one. dude ive gotten shafted hardcore by WD with their S****Y drives 2 60gig 5400s both died. Sent them in got one back didn't even work. Second one worked for about a month and then the heads crashed. All they do is keep on sending refurb drives. I'm so mad. Im going to switch to 2 40gig fluid bearing maxtors in raid 1. should be good enough for me for awhile. Might put my 2 WDs in external USB 2.0 cases so i can move files back and forth from school. Or else their going in my brothers computer.

IDE drives really do suck compaired to scsi sometimes as far as reliability.

But really call IBM and tell them that it doesn't work. They should offer to pay for shiping them the bad drive. WD for me.

hope my rant helped heh;)

mujgy