• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

startling discoveries with sblive, possibly because if VIA mobo

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Daedalus

Registered
Joined
Jun 3, 2001
my system:
duron [email protected] superorb
geforce 2 pro 32mb (240/400)
asus a7v-133
256mb ram
seagate barracuda 3 30gb
windows me

drivers:
nvidia 12.41 official
latest via 4 in 1 drivers (forgot the ver but im sure its latest i dled from via site)
liveware 3 for winme

i reformatted my hd and installed the 12.41 nvidia drivers which i use to see how much ram i have free. i did the benchmarks. after this i plugged in the sblive value and installed liveware 3 for winme and did more benchmarks. here are hte results

Without soundblaster live (quake 3 benchmarks were done without sound)
quake 3 fastest:
quake 3 high: 129fps
quake 3 MAX 1024: 98
Amount of ram free after loading windows: 216mb

After instaling sblive and liveware 3 for winme (quake 3 benchmarks were done without sound)
quake 3 fastest: 115
quake 3 high: 115fps
quake 3 MAX 1024: 98
Amount of ram free after loading windows: 170mb

In conclusion, sblive drivers wastes an extra40mb RAM!!!!!! and it limits quake 3 speeds to 115!! quake 3 high and quake 3 normal has same speed with sblive in!! im benchmarking without sound!! its not the speed im unhappy about, its the extra 40mb ram i lost for some reason.

im not sure if this is because of VIA mobos, (i had a BX b4 but i didnt check it), but can someone help me?

thanks
 
OP
D

Daedalus

Registered
Joined
Jun 3, 2001
um.. tat post was about a geforce 2 mx, and u didnt post anything there
 

Placid

Senior Member
Joined
Mar 13, 2001
Location
Connecticut
Go into control panel-system-device manager-find your sb cards sb16 emulation and disable it.
Next go into your control panel-sounds and multimedia. Pick the audio tab-sound playback-advanced. Pick the performance tab and set hardware acceleration to basic.

Try it out and if you still have problems do the following.

Go into the bios setup and disable dma channels 1 and 3. Reserve irq 5 & 7 for isa.
You can find help on doing this here:

Date: Jun 07, 2001 on 10:48 p.m.