• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

5820k OC BSOD only when encoding video

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

kronnyq

Registered
Joined
Jun 8, 2008
I've had my 5820K OC'd to 4.5ghz for a couple years now. System is stable and AIDA64 stress tests show this. Also just ran Intel XTU stress test for half an hour. Absolutely no problems except when encoding video in either Handbrake or Virtual Dub, I'll get Win 10 BSOD usually about 1.5-2 minutes into encoding. I'll have to kick CPU priority way down or disable 4-6 cpu cores in taskman to prevent BSODing when encoding.

I usually don't see any more than 71C on the hottest CPU core.

OC settings I'm using:

XMP
45x multiplier
100 BCLK
1.3 Core voltage

Rest of the settings on auto
Full system specs in sig

Any ideas on what I can tweak? Intel XTU recommends turning off Turbo Boost, but not sure that I want to do that. Please let me know if I've left anything out, it's been awhile since I've messed with this stuff.

Also here's a screenshot of CPU-Z
cpuz.png
 

Kenrou

Member
Joined
Aug 14, 2014
Handbrake needs to be Prime95 stable which will take a fair more voltage and temperature then Aida64 or XTU. x264 uses AVX and x265 uses AVX2/FMA3 instruction sets. Download the latest version 28.10 x64 from the link below and get ready to tweak your overclock :)

http://www.mersenneforum.org/showthread.php?t=21159
 
Last edited: