• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

EMERGENCY HELP NEEDED - IC7-MAX3 seems dead! HELP!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

wazoo

Registered
Joined
Oct 7, 2003
Location
Tustin, CA
I am in the middle of building two identical IC7-MAX3 based systems for my buddy. Here is a listing of the hardware which is identical for each system:

IC7-MAX3
Intel 3ghz 800-FSB CPU (stock cooling)
(x2) Corsair XMS 512 mb PC3200 (1 gig total)
(x2) WD1200 120gig SATA drives
Radeon 9800 Pro
Creative Audigy 2 Soundcard
Pioneer A06 DVD-RW
5.25 Floppy
Antec 480 TruPower (with SATA power connectors)

After both systems were running fine all day, I have now experienced a problem with one of them which I cannot diagnose and *vitally* need assistance.


System #1 had no assembly problems and installed WinXP and some of the apps (for testing purposes) fine. I then cloned the primary drive onto a second SATA drive and put it in System #2. All worked perfectly.

I then finished installing all the applications on System #1 and re-cloned the drive. WinXP booted *almost* all the way through, but when the login screen appeared, the mouse was locked and there was the WinXP logo, but no buttons to click for login.

I have seen this before with Drive Image 7.0, so I decided to re-clone (first powering off even though I am using the hot-swappable SATA power and data connecters.


I re-cloned, plugged the drive in, powered up and NOTHING. Now I cannot even get System #2 to POST or show the BIOS screen (i.e. no beeps, nothing).

To troubleshoot, I have disconnected (one at a time and in this order):

Harddrive (as well as SATA cable from MB)
DVD-Rom & Floppy (as well as unplugging EIDE cables from MB)
External front panel USB & Firewire ports
Audigy 2
Bank #2 or RAM
Then Bank #1 replaced with Bank #2 of RAM
Radeon 9800 Pro

Each time the internal fans would spin up, the red and green led’s on the MB are illuminated…. But no POST, no speaker beep, no BIOS screen.

Now… I *did* have a two minor problems during the assembly of System #2, that although I doubt have something to do with this problem, maybe someone will disagree and help pinpoint the issue:

Right out of the retail box, 4-5 of the pins on the CPU where *slightly* bent; enough that the chip did not seamlessly slip into the ZIF socket. VERY slight pressure with the blade of a pocketknife (literally by my buddy the surgeon!) straightened them right up and insertion went fine. The second problem occurred when I tried to lock in the fan for the heatsink using a flathead screwdriver with downward pressure as is illustrated in the installation manual to make the leg “clamp” onto the MB fan retaining structure. The screwdriver slipped just off the top of the fan’s leg causing it to strike straight down on the MB. Looking down on the MB with the PCI slots towards the “top” and the DIMM slots to the left, it was a slip off the bottom left fan retaining clip i.e. the space just “above” the OTES cooling plastic housing and just “below” the lower left fan leg.

A visual inspection revealed no obvious damage and, as mentioned, the system was running fine for a bit.

So…. Question #1 – Can anyone opine on what the issue might be and if there is any other troubleshooting I can attempt that does not involve components from System #1.

If the answer to Question #1 is “no”, is there any danger anyone can see in trying troubleshooting by doing the following:

1) Remove the CPU from System #2 and trying it out in System #1 to see if the CPU is fried. My concern (with absolutely no data to back it up) is that if there is something wrong with the CPU from System #2, it might damage the MB in System #1. Thoughts?
2) Can I assume if System #1 boots with the CPU from System #2, the MB on System #2 is fried and not even bother trying CPU #1 in it? Thoughts?


Thank so much for taking the time to help. My friend came into town just to build these systems and play games. He’s leaving tomorrow and I want to solve this by then.

Regards,

Wazoo
 

crotale

Member
Joined
Nov 17, 2002
Location
Sweden
#1: "no" :)

1) I do not believe the CPU is fried, but maybe.
Inserting the CPU will most likely not kill the working mobo, "maybe"...

2) Assume nothing, I would try everything.

I got lost with your description about the cloning, so I recommend:
1. Mobo + CPU + 1 RAM module + working AGP card, nothing else.
2. Try get it to post. Hold the Insert key, clear CMOS,
3. If you get into the bios, "Load optimized defaults", disable the last two options under "Advanced chipset" (tRDA, CPC), do a clean PATA WinXP installation (no clone)
If it didn't post, try changing the RAM and videocard first. You might also wanna try another PSU.
Still no go, try changing the CPU...
no go -> mobo (maybe) dead :(