• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

GPU priority issue?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

sporktar

Member
Joined
Jul 10, 2010
I've dealt with an issue off and on over the last few years of folding that i haven't been able to find any documentation on.
I've had long expanses of time where i could leave my [email protected] gpu folding on high, and be able to watch youtube/netflix without any stutter or screen tearing. The effects of ppd were minimal, if any. However, on other installs watching videos, or even general desktop performance are hindered to the point i have to pause [email protected] whenever i'm using my pc. This has happened a few times over the years when performing re-installs, or new installs on different pc's. I'm facing this issue again after i re-installed [email protected] trying to troubleshoot the newest driver issues for nvidia cards. I would guess the issue stems from firefox or windows explorer having a lower priority than [email protected], but i've yet to see anyone else having this issue, and i can't figure out what exactly causes this to happen. The issue persists even if i move [email protected] to medium power
Has anyone else experienced similar issues? I've dropped off the top 20 ppd contributes on our team because i keep pausing mid-work unit for hours a day just so i can use my pc.
 

wjruth

Member
Joined
May 26, 2010
Location
Allentown, PA
I'm having major issues right now with failed units after completing one WU, so I can't test it. But, I do know when watching youtube videos, if I don't pause [email protected], my audio no longer syncs with the video and it stutters more.

PS - my issues started after an update as well.
 

JrClocker

AKA: JrMiyagi
Joined
Sep 25, 2015
I have the same issue sometimes even with my Titan X P cards.

From what I have observed, it depends on the core and the project.

On a core 0x18, I can do pretty much whatever I want and notice no issues.

On a core 0x21, some projects will spike the GPU usage to near 100%. When this happens, videos will skip. As long as the GPU usage is under 95%, I can do pretty much any normal thing without issue.

I like to play the game Civilization...I can do this now while folding 100% (even on the 0x21 projects) after I did the following:

- If you have the GeForce Experience software installed...you have to go into the settings and disable the "streaming" (or something like that). If you go into settings, you will see it...it's obvious.
- If you are running Windows 10, you have to disable the X-Box recording thing. Hit start, search on X-Box, and in the settings you will see it...it's obvious.

With one or the other of these turned on, even my mouse pointer would be sluggish on the desktop. For whatever reason, when the GPU kicks into compute mode, the "recording" software thinks you are doing something...and it causes things to be sluggish.
 
OP
sporktar

sporktar

Member
Joined
Jul 10, 2010
I'm having major issues right now with failed units after completing one WU, so I can't test it. But, I do know when watching youtube videos, if I don't pause [email protected], my audio no longer syncs with the video and it stutters more.

PS - my issues started after an update as well.

That's probably the driver issue. Roll back to 373.06 or older.

I have the same issue sometimes even with my Titan X P cards.

From what I have observed, it depends on the core and the project.

On a core 0x18, I can do pretty much whatever I want and notice no issues.

On a core 0x21, some projects will spike the GPU usage to near 100%. When this happens, videos will skip. As long as the GPU usage is under 95%, I can do pretty much any normal thing without issue.

I like to play the game Civilization...I can do this now while folding 100% (even on the 0x21 projects) after I did the following:

- If you have the GeForce Experience software installed...you have to go into the settings and disable the "streaming" (or something like that). If you go into settings, you will see it...it's obvious.
- If you are running Windows 10, you have to disable the X-Box recording thing. Hit start, search on X-Box, and in the settings you will see it...it's obvious.

With one or the other of these turned on, even my mouse pointer would be sluggish on the desktop. For whatever reason, when the GPU kicks into compute mode, the "recording" software thinks you are doing something...and it causes things to be sluggish.
The one thing that makes me doubt it's a project related issue is the fact that there was a period where my rig with a 970 folded fine, and my girlfriends was unusable while folding. (we lost some points there, since she ended up uninstalling :c) I'll definately have to play around with some geforce experience/control panel settings, i haven't touched those in a while.
 

t1nm4n

Member
Joined
Jun 12, 2005
Location
Texas
There is also the setting in [email protected] Configure > Advanced > Folding Core Priority, I use lowest. I had always had it set at lowest, but for some reason I changed it, to higher priority. I noticed no difference other than it would sometimes make Netflix not show the controls when I move the mouse, but that wasn't an issue, no extra points for using it like that. I did notice that I would lose some points and it would make whatever project it was working on while I watched Netflix take a lil longer, but not by much.

folding1.jpg
 

ssjwizard

Has slightly less legible writing than Thideras
Joined
Mar 12, 2002
One thing you can do to reduce studdering while GPU folding is to disable hardware acceleration in both flash and silverlight.