• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Locked multiplier throttled when running Prime95

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

R4mes

New Member
Joined
Apr 10, 2020
Hey guys. I'm new on the forum and new to overclocking in general.

I've followed this amazing guide to overclock my i7 960.
Mostly it has been great, but I have a weird problem with my multipliers.
First of all, when I select a 24 multiplier in BIOS and go to speccy (which I use for monitoring), I can see the multiplier is only set to x23, which I found odd. I got around this by raising the BCLK a little more, as I had already tested this was possible, and then just setting the multiplier to x23 in the bios. That seems to work, and speccy still reports the x23 multiplier when I boot my PC.
The problem then arises when I run Prime95. The test runs fine for 5-10 minutes, maxing all cores to about 100%, then suddenly, I can see in my task manager, that CPU consumption drops to 50%. Upon looking further into it, I could see in speccy my multiplier was suddenly set to x12 (the minimum). It stays like this until I close prime95 and wait for about 30 seconds.
At first I thought it might be thermal throttling, so I disabled CPU TM monitoring (I think it was called in BIOS). This didn't help.
The multiplier was being reduced right about when the CPU reached 77C, so I thought it might be a heat issue. To prove this, I tried increasing the BCLK to see if it would throttle sooner. Unfortunately, the Prim95 test ran for about the same amount of time before the multiplier was reduced BUT I could see my CPU was getting hotter, (now reaching 80C,) so it would appear it hasn't been thermal throttling, at least not the first time a ran the test.

I'm currently running 3.86Ghz and it still does this. I haven't tested in games, but it appears to run fine except for when running the Prime95 test.
I've tried changing a bunch of values in BIOS, but I'm out of ideas as to what is happening. Has anyone come across this issue before?
I've disabled all energy saving features in BIOS such as C1E and Intel SpeedStep and I've also disabled Turbo Boost.

As a side note, I can also see task manager is reporting my CPU speed is 3,17Ghz, but I've read I cannot really trust that, and should use other tools to monitor the speed, so I assume it's not something I should worry about.

My specs are:
CPU: i7-960
MOBO: Asus P6T SE
RAM: Corsair Vengeance 12GB (4GBx3)

EDIT: Just ran a game (hunt: showdown), and it seems to be running well, with an FPS increase as well. Haven't seen any throttling for the single match I played.
 
Last edited:

Zerileous

Senior Member
Joined
Jun 21, 2002
Something like realtemp or HWiNFO64 should be able to tell you more info. What temperature are you measuring? Intel's website only lists a Tcase (maximum temp) of 67.9, so if you're using the temp sensor under the IHS then you have greatly exceeding recommended temperatures. I don't know if that CPU has a die temp or just the package or case temp. If you're not encountering thermal limits you may be encountering voltage limitations or VRM temperature limits.
 

mackerel

Member
Joined
Mar 7, 2008
I'm not so familiar with such an old CPU and Prime95. The FPU was weak in those days so Prime95 isn't that much of a stress on it as it would be on newer CPUs.

I'd agree on using hwinfo64. Look in the section where it shows limiters, and see if one or more of those are active when the clocks drop. That is happens after a time and not instantly would point towards either thermal, or possibly a long term power limit, if they even existed back then.
 

trents

Senior Member
Joined
Dec 27, 2008
Zerileous asked the question I was going to answer and that is: what temp are you really measuring? "CPU" can be misleading since it can refer to socket temp rather then processor temp. "Core temp" or "Tcase" or "TJMax" (room left before you reach the throttle threshold) or "Package" (same as Tcase I think).

The other issue could be VRM (mosfet) temp on the motherboard getting too high and causing throttling, though that motherboard has some nice sinks on it.

Try a different stress test like Inel Burn Test with HWInfo64 open while stressing.


What are you cooling that CPU with? Are you using the stock OEM cooler or something aftermarket?
 
Last edited:
OP
R

R4mes

New Member
Joined
Apr 10, 2020
I've been gaming for a while on it now without any throttling, both a bunch of Hunt: Showdown and some A Plague Tale: Innocence. Hunt especially seems to utilize the CPU a lot, but still, no issues.

I'm using a corsair H80 for cooling. Motherboard temperature stays low, so doesn't seem like there's an issue there.

As to which Temperature I'm measuring, I have no idea. I only see the following in speccy, and it doesn't show where it's measured. I recall reading somewhere that the CPU doesn't have an on die temp if I recall correctly, but I'm not sure.
Capture.PNG

My BIOS has no settings for long term power limits.

I will try running both a Prim95 test and an Intel Burn test and monitor with HWInfo64 and see what happens.

EDIT:

Okay, I ran a test with both Prime and Intel burn test, and the same thing happened for both. I see nothing about limits reached as you can see in the below screenshot. The only red field in HWInfo is my Physical memory load which reaches 98.7%. I assume this is okay?
You can also clearly see the dip in multiplier if you look at speccy in the image.
Capture2.PNG

Another thing I forgot to mention in my original post. It seems my time on the PC is ahead after I overclocked. While I was overclocking and it was running at half speed, the time was behind. I didn't know this could happen from overclocking. Is there any way to fix it other than updating with a timeserver regularly?
 
Last edited:

trents

Senior Member
Joined
Dec 27, 2008
You are obviously getting throttling under heavy load for some reason. You're not getting it in games because they are not stressing the CPU/motherboard components as much as Prim95 and IBT.

Run those stress tests again and this time attach a pic of HWInfo64 that shows the motherboard section.

But it is curious that you are using essentially all of our 12gb of RAM to run the Prime95 stress test. Which mode of the test are you running? Blend? FFT? Custom? When you run IBT how much are you using according to what IBT reports and according to the test intensity setting (Nomal, High, Very High, Maximum)?

Do you have the latest bios available installed on the motherboard?
 
Last edited:
OP
R

R4mes

New Member
Joined
Apr 10, 2020
Okay, I ran the test one more time monitoring the motherboard. The only thing I can see that might relate is that there is another CPU temperature displayed here that I didn't know it could monitor. Almost right after it reached 69, the CPU throttled. Could this be the cause, and this is actually the temperature relating to the TCase displayed on Intel's page for my CPU as Zerileous mentioned? If so, how do I confirm this?
Capture3.PNG
(The second drop is after I stopped the test.)
 

trents

Senior Member
Joined
Dec 27, 2008
Does Intel say what the Tcase throttle point temp is? Back in that day Intel used a term called Tjmax which referred to the temp point at which throttling was supposed to occur. But IIRC it was more like 95-100c. Please stress again with P95 or IBT and then attach enough pics so that we can see the entire HWInfo64 user interface.

Let me also suggest that you have HWInfo64 open while gaming. Let's see how high the gaming drives up processor and motherboard temps compared to P95 and IBT. I'm betting you don't reach 69c.
 
OP
R

R4mes

New Member
Joined
Apr 10, 2020
According to their webpage here, it doesn't have Thermal Monitoring Technologies at all.

I'll run the test and include screenshots of all rows from HWInfo.

EDIT:
Okay, I ran the test again with same result and these numbers.
Capture.PNG

What I noticed this time was that the CPU temp reported under the Mobo section now reahced 69 without any issue and kept running for a few minutes, reaching all the way to 70.5 before throttling. It also didn't throttle immediately after reaching 70.5 but also stayed there for a while. That could be an argument against it being that temperature making the difference.

EDIT2: removed some irrelevant text.
 
Last edited:

UltraTaco

Member
Joined
Oct 28, 2017
I have Asus p6t deluxe v1 and it was formerly strapped to i7 920, now uses x5670.

In my case, disabling TM option in bios did not prevent throttles. What was interesting was, when I reached over over 78°c, cpu would throttle down to lowest 12x multi and stay there until I actually rebooted. Didn't matter if I turned stress test off and let her cool, only reboot would allow back to normal operation. If I remember correctly, my throttle point was either high 70s or mid 80s, don't remember which one.

Anyways, fast forward, I ordered xeon 5670 and updated to latest bios. This new cpu would throttle by single multiplier down gradually, until it reaches super hot, into high 90s, then she drops into lowest multiplier until cools, and then she's back to normal again. No reboots needed as I did with 920.

What you see happening here *might* be cpu, 960 related the way she throttles funny?
Have you tried different bios versions from asus website?

One thing I also noticed during prime runs, VRMs were getting quite warm to the touch while running 920 quad core, so perhaps you are having vrm overheating issues?
 

trents

Senior Member
Joined
Dec 27, 2008
Out of ideas. But I wonder if you had better cooling that would keep temps below say, 65c if you would see any throttling. How long has your Corsair H80 been in service.? Those AIO coolers are good for maybe 5 years. They gunk up on the inside over time and become less efficient.
 

mackerel

Member
Joined
Mar 7, 2008
R4mes, with hwinfo64 continuously running, induce the clock drop condition. Then look at the third section which includes thermal throttling, critical temperature, and power limit exceeded.

What Prime95 mode where you running as stress? If blend, the stress type will vary between different FFT sizes. Try small or large and see if they individually trigger the clock drop.
 

Zerileous

Senior Member
Joined
Jun 21, 2002
I know it says that there is no throttling in the CPU, but I'm guessing it's being done by the motherboard, regardless of what you set. The same page you listed reports Tcase (maximum package temp, read by a probe under the IHS but not inside the die itself) 67.9°C. Based on the temps in HWiNFO64 I'm guessing that the temps reported under the CPU section Core 0-3, Core Max, are naturally core temps. They also have a distance to TjMax showing that you are not reaching TjMax (TjMax meaning max core temp). However based on the difference, I believe the "CPU Temp" reported in the Motherboard section to be the package temp. I believe this temp is exceeding the Tcase spec of 67.9C and throttling.

This makes sense because you're using a liquid cooler. Yes it's doing a good job of removing heat from the cores themselves, but the motherboard and socket overall is heating up. As a test, (not necessarily a daily driving method) remove the side panel and place a large fan (like for cooling a room) blowing on that area, or you could place a PC case fan closer to the socket, blowing onto the socket area. Repeat the test and see if you throttle and if you are able to maintain the "CPU Temp" in the motherboard section below 67.9c.
 
OP
R

R4mes

New Member
Joined
Apr 10, 2020
I'll try that if I can get my hands on a fan. It sounds like this really is thermal throttling from other peoples stories here. When gaming, I can see my temperatures generally stays a lot lower. I think I'll stop further overclocking here although I wanted to squeeze an extra 200MHz out of my CPU, and watch out to see if this issue might happen when I'm gaming in the future. I guess it could be an issue when summer gets here :D