• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

New old build.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

don256us

Uber Folding Senior
Joined
Jul 17, 2003
I lost my UnRAID server board. I was using an ASUS P6T7 WS Supercomputer. X58 chipset. I was looking around my stack o' stuff and came across an old Gigabyte GA-X58A-UD3R. It didn't work. I could see that some of the RAM slots were busted but my memory told me that most of the 6 slots worked. I couldn't get it to work at all so perhaps there was another reason that I took it out of service.

Looking at the boards, I decided to get 2 x Gigabyte GA-X58A-UD3R V1.0. Being version 1.0 means that instead of Xeon X5690, I need 2 x W3690's. I bought 1 set for my UnRAID server. With 10 SATA ports, it will accommodate all of my current drives and a few more. The second set will be used for a VR gaming rig/folding rig. It will be a spare to my UnRAID server but will have an active life on the "bench" waiting to go to the big time.

I have enough DDR3 RAM to populate both boards to thier max. While the PCIe will be slower, it won't interfere with UnRAID or VR gaming but will limit my [email protected] running on the machine(s).
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
Looks like my two motherboards will be in sooner rather than later. Estimated delivery date of 17 Mar from China. Looks like they just left New Jersey. Side quest, where is old Jersey?

My CPUs have an estimated delivery date of mid April. While they are not in Country yet, I suspect I will have them sooner then that.

So far, two systems of unknown quality are less than $350.

2 x MB from eBay.
2 x CPU from Ali Express.
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
Mother Boards are 1 State away and will likely be delivered tomorrow. Estimated 17 Mar delivery date. Not complaining about that.
CPUs made it in Country and awaiting customs clearance. Estimated delivery in Mid-April. I'll bet I get them in two more weeks tops.

Then I can start to rebuild my UnRaid with Plex and build my VR/Folding rig. I want to play musical cases and since I'm pulling everything out, this is the best time when calculating labor time.

In terms of folding, my ppd should go up but superducky will still have nothing to fear.
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
My new to me MB's came in last week. This weekend I cleaned out the cases that I wanted to use. This was a full days work spread over two days. My main rig was in a case with deffective external USB ports and the case I was using for my UnRAID was a newer version of that case with no need for front USB. I swapped those around. I took a case that was housing dead gear and deleted it and installed the new gear for my VR system.

I'm still waiting on the CPUs to arrive and one 1366 back plate which I just ordered last night.

My new UnRAID server is using Gigabyte GA-X58A-UD3R V1.0. I've installed all of my drives, plus an optical drive that I will probably delete and still have two more SATA ports native to the MB open and ready for use. This could work out well for me.

I still need to route power cables and I think that I'll de-pin the 3v from the modular cables to avoid my previous issue(s).
 
Last edited:
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
CPUs came in. I'm feeling nervous as this is where it all works or it don't. I can asymble one right away. The other needs the CPU backplate. I'll probably wait until the weekend.
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
OK. From the start. Eventually, we'll be finishing our basement. We had it water proofed and insulated from the outside.
IMG_20210720_121643.jpg IMG_20210720_121731.jpg

With that in mind, I have started to pull electric in the basement to house an office and a home theator.
PXL_20220301_230954841.jpg
You can see a lot of chicken scratch and then lables. #10 is the circut for the home theator. 20amp 12 guage wire and all that.
PXL_20220301_231100951.jpg
This is the first outlet that I installed a few years back. It is in the shadow of an expensive treadmill that rarely gets used. Two devices, 10 more to go to max out the circut.
PXL_20220301_231119015.jpg
Now this is installed as a temp installation. We will not finish the basement for a few years but I wanted to setup my VR system so that I can actually play it. So here is a house and an outlet. Device #3 of 12 max.
PXL_20220301_231128131.jpg
This is the next outlet(s). It is only half wired. If I turned on the breaker, I would have power up to here. Power for TV, computer, cable box, etc. 4 and 5 of 12 max devices.
PXL_20220301_231140591.jpg
This is device #6 and the last one I'm doing at this stage. I will be able to plug in the other house for my HTC Vive and play Space Pirate Trainer.
Where did I get the strips of wood to mount these?
PXL_20211212_170319825.jpg
My new dishwasher packaging supplied the wood strips.
So what about computers? Isn't that what this thread was supposed to be about?
PXL_20220301_231207897.jpg
This is the machine I was trying to build for VR. The 1080 will go back into my main machine for folding and my 3060 will go into the VR rig for VR and folding. However, since my UnRAID machine died, I decided to upgrade this machine too and have it act as a spare for the UnRAID.
PXL_20220301_231157088.jpg
The Fractal case gives me much more room to build and cool. Better choice than the 1st gen ATX case I was going to use. The hardware that was in this case became a GPU killer. I burned up more 7970 AMD cards in the old hardware that was in here. I have an old 60GB SSD for OS and a game or two and a spinner for everything else. The CPU came in but I don't have a backplate to mount the HSF for this machine. It's on the way though.
PXL_20220301_231026039.jpg
This case was for my main rig. The USB ports on the case burnt up and weren't working and was a pain in my donkey (cause I can't say ***). Pulled everything out of this case and installed all of this for my UnRAID server. It still has a lot of work to be done. The CPU came in and the HSF is 100% complete so I just need to install it. Power cables have not been run either so I have about 2 hours of work to do. Note: I have 24 GB of DDR3 installed. Hopefully I can reuse all of the drives intact. 1 of the 8TB drives is in question but I have documentation for this machine and I should be able to recover fairly quickly once it's running.
 
Last edited:
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
I tried to frame all of my PC shots to hide the fact that every place that I'm working on 'em is messy as ****. If my wife ever ventures into the basement, she'd... she'd... I don't know what she'd do but it wouldn't be good. I need to button up stuff so that I can clean up and get ready for thier use. Saturday will be busy as I have side work next Saturday, then grandbabies the next and a trip out of town the weekend after that.
 
Last edited:
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
Installed a CPU into my UnRAID machine and connected everything up. Took about an hour and a half in total. Lots of false starts. Plug stuff in then move into the next part only to discover I need to unplug stuff that I just plugged in...

Turned it on. Took forever to show a picture. I must be too used to NVMe boot times. The night ended with a blinking cursor on a black screen. My guess is that my CPU is not supported on the current version of the BIOS on the board. I need at least ver 6 or higher. I'll install an older CPU, flash the BIOS and I should be OK. I also need to be at BIOS ver 3 or above to recognize drives over 3TB. Ver 8 is Beta so I'll settle on ver 7 and call it a day.

Only then will I know the extent of the damage to my hardware after the shorted Molex to SATA adtaptor did.
 
Last edited:
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
So I'm not sure how to write this to give it the most effect. When shopping for these MBs, I knew that I wanted ver 2.0. I shopped online at various used gear spots and tried to stay clear of ver 1.0. I found my best price and pulled the trigger. I used eBay and bought from a seller in China. We all knew that these are used mining boards dismanteled when the Chinese gov outlawed coin mining. That was not a surprise.

I paid my money and a tracking number was produced. The shipping time was to be long but I didn't pay for shipping so this too was as expected. And.. in the way of Disney theme parks, the estimated time for delivery was way too far out and they delivered within a few weeks instead of more than a month. That was a great result. ... but! I purchased ver 1.0 by mistake.

I also knew from prior experience with the baords that I bought and the highest level chips that they could support, that I would need to do a BIOS update for compatibilty. I was correct and that was not a surprise. So what is the point of this post? Well, the boards were NOT what they were claimed to have been.

Note that the boards each had a slip of paper stating what CPU and RAM was used to test the boards before shipping. I take that as a very good sign of quality control on the sellers part. I went to Gigabyte's web site and got the highest non-beta BIOS for the boards. I went to flash them and they said that the BIOS did not pass the hash rate test.

On a hunch, being too lazy to get proper lighting in the case to check for myself, I get the newest BIOS for v 2.0 and it worked. I have ver 2.0 MBs for the price of ver 1.0 boards. WOOT!

Now this means that I bought one too many CPUs as ver 1 will take up to the W3690 Xeon and the ver 2 will take the X5690. I have a 5690 but I ordered two 3690s. They were cheap enough and when looking at Intels ARK data, they are just about the same chip. the 3*** series is a single CPU and the 5*** series will work in dual CPU MBs which I don't have.

Happy mistake on their part. Progress is happening.

I hope that this read was a little entertaining to you. I'm having fun working with this old gear (is what she said). I'm taking my time. None of this is criticle to me our my setup over all.
 
Last edited:

Mr.Scott

Beamed Me Up!
Joined
Jun 9, 2013
Following your progress. Nice.
If you need to unload a 3690 or 5690 look me up. I own neither of those. :)
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
I worked on these systems a little. I got my UnRAID server running but Ubiquiti and UnRAID are not playing nice. I have another thread asking about that.
My VR system has a CPU installed and I almost have the HSF installed. I found an older Scyth Mugeon with the plastic pins. Big monster of a HSF. I have three of the four inserted. That last one will be a pain. Not gonna plug it in until I'm sure it's ready to go.

Finally, I finish wiring the double-gang box for electric. I still have to run the wire to the last outlet and then I can start cleaning that part of the basement and makinig all of my work areas look less like... like a.... well I don't know. Make them look less like a mess I guess. I like to work a little here then there and I spread out like crazy while I do it.
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
Took a moment to confirm the version of boards that I have. Looking at images of ver 1 and ver 2 and comparing those with images of the boards I have, I have ver 1.0 It is confusing to me that the only BIOS update I could use was for ver 2.0. Maybe I need to reflash to ensure that I'm not introducing error(s) into the system.
ver 2.0 / ver 1.0
20a.jpg 10a.jpg

Looking at the very bottom left side, you'll see that ver 2.0 has more stuff there. Along the very left side, you'll see difference in socket placement. I have ver 1.0
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
Here is a pic of my main rig. The 3060 will be pulled and placed into the VR machine when I am ready. I'm not sure if the 1080 will fold in my main machine or in the basement in the VR machine. We'll see.
PXL_20220308_233743696.jpg
The only SATA on this machine is for my DVD burner and BR burner. I don't use them much but there are nice to have when I need them. I also installed a new meadia card reader.
Post magically merged:

Note on the electric: It is all temp permanent. Meaning that when the time comes, I'll be putting in a sub floor and walls. When the walls go in, everything that I've done here will come out and the electric will be re-run according to code. Proper height from the floor, proper spacing between outlet locations, proper slack, etc. I've wired these safely just not to full code and I am fully aware of that. I'm looking to have a make shift place to play my VR and maybe hang in the cool basement during the summer months. Eventually, this will be my Man-cave/theator. Again, that's a few years down the road.

What I didn't want to do is to run a bunch of extension cords, or have electric boxes free hanging from the wall or anything dumb like that. Since these are in metal boxes, I did install electric tape around each outlet. Each box is connected to ground to prevent shock hazard. I'm putting in wire staples to keep the wire in place and out of the way. I hope that some of this wire will be long enough to reuse once I start the proper build-out. We'll see.
 
Last edited:

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Looking at the very bottom left side, you'll see that ver 2.0 has more stuff there. Along the very left side, you'll see difference in socket placement. I have ver 1.0
The board has a label on it that tells you the version as well.

In your case, it's likely on the bottom left-hand corner.
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
I will admit that I didn't look too hard but I didn't see the version silk screened. Still weird that it took the ver 2.0 firmware on a ver 1.0 board. What's broken? I don't know.

Edit: Correcting myself. It is plain as day in one of the pictures above. Definately ver 1.0. :ROFLMAO:
 
Last edited:
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
OK. Progress has been made. I was unable to get my UNRAID server to talk to anything or anyone. Failed to reach localhost is never something you'd want to see. After much trial and error, I finally reached out to the UNRAID gurus. They had me delete the config file that I had been playing with. Deleted the ...conf\network.cfg file and it worked great. I can now remote it again.

Now that I'm into the server, I see that my 8TB drive with the melted molex to SATA power adaptor doesn't work. I tried different cable and port and the problem stayed with the drive. 100% dead drive.

I have two new to me drives on the way. 8TB Amazon referbs with 3 year warranty. That's a year longer than a brand new WD Blue CMR drive. I'm certain that these are SMR drives which is a known issue but my use is write a few times and read much much more. The issues with SMR disks should be minimal for me based on that usage. Write to store media files and read, read, read to play those files across my multitude of devices.

I tried installing my original 4TB drive that was replace by the now dead (spelled D.E.D. dead) 8TB but that went over like a lead hydrogen ballon or a Led Zepplin if you will. But I ramble on.