• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Asus A7V133 & Win98SE Hell

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

The Bio Borg

New Member
Joined
Feb 28, 2001
Ok...I'm running a AMD T-bird 1.2ghz not overclocked... on a Asus A7V133 with 320megs of pc-133 ram, a Maxtor Diamond Max PLus 30gig HDD and a Western Digital WD Caviar 20gig HDD. Nvida Geforce 2 Ultra, Guillemot Isis Maxi Studio sound card.... all on good old WIN98SE. Now problem is I load 4in1 drivers version 4.26 and the ATA 100 promise drivers , I have bios 1006 loaded all the latest drivers are on this machine....Not up more than a few hours at best, very unstable and on a normal reboot (after many reboots later) I get this message saying these files are missing or damaged: DDEML.DLL MCICDA.DRV. WINASPI.DLL. I have tried everything I can think of ...Just after a few hours BAM I got no o/s no safe mode no nothing I get that wonderful Illegal operations screen and nothing, no icons on desktop, zelch... Reboot run scanreg /fix says it fixes it but same ole same ole !!! No desktop and Illegal Operations.... Help ! I will be stable for a few hours and I get this after rebooting.Also it seems when I do reboot I will get a message saying to run scanreg. that my registry is corrupt or has been changed??? I have not messd with my registry at all !! What the hell have I done or not done correctly ??? Any help?? Many thanks to those who reply !!
 

jughead

Registered
Joined
Feb 16, 2001
From what I know of this "downgrade" of win '98 all you can do is either format your whole partition, fdisk the mbr, replace system files, and then reinstall windows. Or reinstall it over your previous installation,saving your system files. There may be a chance to go into scanreg and restore the original (default) setup. I've done mine so many times, I don't even need the book for the setup passwords (or serial #s).
 

Monza

Registered
Joined
Feb 17, 2001
if u have a a7v133, why are u using 1006, thats an a7v bios. and also, win98se, like the previous versions, does not at all like over 256mb of ram.
reply any more details or questions.

good luck,
monza
 

YardPig

Registered
Joined
Feb 20, 2001
Yeah, if it is an A7V133, flashing 1006 is highly not recommended. You may have heard of people using the a7v133 bios on the a7v, which was for several reasons. Now that 1006 is released for the A7V, that is nolonger an issue.
I would highly recommend using the standard 133 bios, I believe it is 1003, you can get it here;

ftp://ftp.asuscom.de/pub/ASUSCOM/BIOS/Socket_A/VIA_Chipset/Apollo_KT133A/A7V133/

Also, this is an excellent site for a7v info. Just make sure it pertains to the 133 version with the Kt133A chipset.

The forum is excellent.


A7V Bios 1006
Duron 800 @ 1035
Radeon 64M DDR
 
OP
T

The Bio Borg

New Member
Joined
Feb 28, 2001
Oooppps A7V is what I have NOT A7V133 !!! Sorry Doh !!
And it appears to have been a bad cdrom not loading windows cab. files correctly....at least as far as I can tell ! I tried a different cdrom and it seems to have helped ! Thanks again for all the replies !