• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Installed device drivers dissapear upon reboot?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

PsycoPhreak

Member
Joined
Dec 13, 2001
OK, here's one for someone to figure out, I decided to wipe a few systems out and reformat and install win2000 pro and win2000 server... one was my web/ftp box, while the other was my gaming system. Now on both of these systems, everything installed fine and I was able to log in as administrator. the fun began with BOTH machines when I started installing the drivers for the NIC cards and the driver for the radeon 8500 in the gaming sys. BOTH systems installed the NIC drivers fine, and I was able to browse my network and so on....so I shut down my web/ftp box and wanted to get my gaming system up and running with the video card, so I installed the drivers and it asked me to reboot, normal right?...OK...upon reboot, I noticed that the video was still in the crappy 16 color 640x480, so I went and checked to see what was up in device manager, to my surprise, my NIC and 8500 had "?" marks next to them, i clicked to see what was up and they BOTH said the drivers weren't installed???....so I fired up my web/ftp box to see if I could get online and dl the beta's for the 8500...( because my main rig is down at the moment also...) whats this????...the NIC in that machine had also reverted back to not having drivers installed????

The both machines had full access to the net and my internal network before reboot....i'm completely at a loss as to why every time I re-install the drivers for the NIC's in both systems, they work until I reboot.....and as far as the radeon 8500, i'll solve the driver problem for that when I solve the problem with the NICS, because it's the same thing...upon bootup, the drivers 'dissappear" leaving the hardware with a "?" next to it in device manager...

ANYONE figure this out??? I NEVER had this problem before, and I've installed win2k pro and server numerous times on my systems...this is completely new....thankfully I have several machines to use and one of them was still up and running....( spring cleaning all my systems...heh heh..)

any ideas would be much appreciated....


:edit:....ok after 10 hours of playing around with the both systems and finding NOTHING wrong..( event logs show nothing, no conflicts, drivers aren't beta's, they all are digitaly signed..went through permissions, checked everything there is to check....nothing...) I'm about to toss out win2k and go back to winME on my gaming system and start up linux on my web/ftp box. this is the only time I have ever experienced any problems with any MS OS, and i'm fed up. no reason for this to be happening on 2 fresh installs, for the hardware to work fine and drivers install fine but then not have any drivers installed after reboot? AAAHHHGGGHHH.....this has driven me nutts long enough.....

I'm still open to any ideas, but it looks like both win2k cd's are going to become frisbee's by morning.....
 
Last edited:

XprincoX

bargain hunter
Joined
Aug 30, 2001
Location
Irvine, CA
well with winXP modifying the system settings seem to be vary strange, and there seems to be a backup file for everything. So when you restart the default settings are restored. So i find the best way to fix this problem is to book into safe box (press f8 at boot screen) and then just install the drivers and what not there, and the backup copies will be overwriten with the new ones. :burn:
 
OP
P

PsycoPhreak

Member
Joined
Dec 13, 2001
thats just it, the default settings aren't restored, everything is as it was on restart, except the drivers are no longer installed for the NIC's in BOTH systems, I have tried every possible way to get the drivers to remain, have tried safe mode, anything else within the OS i modify or change in any way stays the way i set it, but any device drivers i install are just gone.....it's with any device drivers now...i was only working with the NICS....but i decided to install my printer and my camera drivers as well, they too come back on reboot as not installed.....no log of anything going wrong, all services running fine....

I give up on this one. both fresh installs on clean drives, doesn't make sense.......the win2k server cd already took flight out the window....the 2k pro is next.....
 
OP
P

PsycoPhreak

Member
Joined
Dec 13, 2001
Hmmm...i guess there really isn't an explaination for this......I contacted MS support and they were of NO help, I searched the web for anything relating to this...nothing...MS said that obviously my cd might be bad???....2 different cd's? as well as my ftp box was running win2k server..( thats was installed from the same cd..) right before i decided to do a fresh install?.....comeon MS...the cd's are well protected in the case i have them in and are RARELY ever taken out......( the win2k cd survived it's small flight..lol....)

I guess i'm stuck using winME...and my ftp box is going to become a foot stool....I'm not about to install Linux.......the whole idea of having to compile a bunch of stuff doesn't apeal to me, so thats out.....maybe next week i'll feel differently..heh heh

there has got to be someone who might have an idea........anyone?