• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Prophet II MX 32MB

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Fear O. Carpet

Registered
Joined
Apr 26, 2001
I have a Prophet II MX... When I push the FSB over 115 my computer simply doesn't turn on. I can't adjust the AGP ratio on my mobo and am wondering if anyone else has run into this with the Prophet II MX or if I'm barking up the wrong tree.
 

outhouse

Senior Member
Joined
Mar 11, 2001
Location
Auburn California
Fear O. Carpet (Apr 29, 2001 02:47 p.m.):
I have a Prophet II MX... When I push the FSB over 115 my computer simply doesn't turn on. I can't adjust the AGP ratio on my mobo and am wondering if anyone else has run into this with the Prophet II MX or if I'm barking up the wrong tree.

usualy its a lack of CV that causes this problem but before i can make agood judgement i'll need more info motherboard, pocessor, ram,ect ect, 115 is not that high i'm running 165fsb with a quarted divider. try upping your CV and see if that helps be cautious not to overheat your processor though.

good luck
 
OP
F

Fear O. Carpet

Registered
Joined
Apr 26, 2001
I just went round and round about Vcore (see thread in Intel Motherboards), but I do think that is a likely cause. Thanks.
 

dadx2mj

Registered
Joined
Dec 18, 2000
I have had two of the Prophet MX cards and both ran very happy on a FSB of 150Mhz. GeForce cards in general are happy over clockers. I really think your problem is elsewhere