• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Radeon All-in-Wonder 32 MB DDR. TV-In not working.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Oni

Oni-ni-Kanab;, Ninja Hippo eater Moderator
Joined
Apr 5, 2001
Location
St. Catharines, Ontario Canada
I need some help here. A friend of mine has the card listed in the subject. When I recenly reformatted her system, I installed newer Radeon drivers than were on her ATI CD first. Now, when she tries to use the TV-in program, it crashes out and says that something else is using the resources that ATI TV Player requires. (It says something about a DVD playing, but I'm not 100% sure, and there is no DVD playing). Has anybody ever had this problem before? I've tried everything. Uninstalling the drivers, uninstalling the card, digging through the registry, digging through the WINNT directory. I've removed every and all instances of the god-damned thing from the system, installed the old drivers, installed the latest service pack (SP2 RC 2.52) and I still get squat! Can anybody help me? I don't wanna reformat AGAIN just for one stupid program!
 

rc

New Member
Joined
Mar 1, 2001
Check the Support area at ATI , I seem to recall something about the DVD player only working in 98, ME, and 2K. If the new drivers you installed included the DVD player it may be causing a conflict. I think it was on the driver download page.
HTH,
coop