• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Sisoft Sandra 2016 - Erroneous Results ??

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

mongoled

Member
Joined
Jul 9, 2002
Location
Sotira, Cyprus
Hi peeps,

just been playing with Sisoft Sandra 2016 and unsure if my results are wrong or the default results that Sandra give are incorrect.

Example

In the 'Cache Bandwidth' test the following default results exists

AMD FX(tm)-8120 Eight-Core Processor(4M 8T 4.2GHz, 2.4GHz IMC, 4x 2MB L2, 8MB L3)
2x 8GB G.Skill F3-2400C10-8GTX DIMM DDR3 (2.47GHz 128-bit) PC3-19200 (10-12-12-31 7-41-14-9)
113.369GB/s

AMD FX(tm)-8350 Eight-Core Processor (4M 8T 4.51GHz, 2.41GHz IMC, 4x 2MB L2, 8MB L3)
2x 4GB G.Skill F3-17000CL11-4GBXL DIMM DDR3 (2.14GHz 128-bit) PC3-17100 (11-11-11-30 6-50-14-7)
110.810GB/s

I have my rig configured with the following settings

AMD FX-8370E Eight-Core Processor(4M 8T 4.82GHz, 2.4GHz IMC, 4x 2MB L2, 8MB L3)
2x 4GB G.Skill F3-17000CL9-4GBXLD DIMM DDR3 (2.40GHz 128-bit) PC3-17100 (10-12-12-31 7-41-14-9)
99.779GB/s

So whose results are out of line,

mine or the Sisoft Sandras ??

Cheers

- EDIT -

Bumped the CPUNB to 2600mhz (from 2400mhz) very little change new result is 101.166GB/s

So spec wise am totally destroying the default Sandra configs except for the score ......
 
Last edited:
OP
M

mongoled

Member
Joined
Jul 9, 2002
Location
Sotira, Cyprus
Looks like something wrong with my rig

http://www.overclockersclub.com/reviews/amd_fx8370__fx8370be/6.htm

Even tried running the OS off a HDD,

Same results.

Dont have other high performance ram stick sto test, actually I may have something

brb ....... lol

-- EDIT --

Well I found another set of ripjaws 1333mhz rated memory, so installed these set timings manually and ran a Sandra almost 86GB/s. Switched off put back in the ripjawsx, reran benchmark again 86GB/s. So for whatever reason looks like the memory cache is underperforming.

I also ran the benchmark with the settings in my sig, only got 73GB/s

The link above has the 8370E at 96GB/s but I am unsure how they were running the setup.

I dont have another CPU to test unfortuntely.

Am out of ideas
 
Last edited: