• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Some Probs with Abit KT7A-Raid

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Stryker2k

Registered
Joined
Mar 18, 2002
Hi,
I've an Abit KT7A-Raid rev. 1.0
Some days ago i took everything out of the case to built ma new watercooling system.
Then I put the hardware into the case and tried to start.
But the PC always stopped after the memory check.
Then i cleared the cmos and tried it ten times again.
Nothing happens.
But than the last time i was able to start there was an error called:
Award Bios Error
Please insert System Disk or something like that
Does anybody know what this means or what is broken at ma system?
I ordered a new bios chip a few minutes ago and i hope that was the problem.
The PC also doesn't beep while booting.

Stryker

PS:SOrry for that bad english im from germany
 

elysium

Member
Joined
Feb 6, 2002
Location
NORWAY
Have you tried to oc (overclock) your pc. I had the same problems when I tried to oc with the same mobo (exept I don't have the raid) and I got the same message when trying to get mine to run at 1200 (12*100)@1400 (10*140). So check if you're ram is capable to run at the fsb you have. Anyway, you should put you're rig (computer components) in the sig, so people easy can see what you use.

Ely
 

DeerHunter

Registered
Joined
Sep 18, 2001
Location
Pordenone, Italy
Since you went to H2O you removed your HSF. Did you have the CPU Fan Failure option disabled in the BIOS? Try plugging your old CPU fan into the FAN1 header and reboot. Then get in BIOS and disable the fan failure shut down feature. Only hitch you MUST have YH bios flash or later to have the option of disabling it. WW BIOS doesn't have the option. I use 64 BIOS. It is the best i have found to date. Hope this helps
:burn: :D