• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

LN2 Benchmarking 2/12 1PM EST

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
OP
I.M.O.G.

I.M.O.G.

Glorious Leader
Joined
Nov 12, 2002
Location
Rootstown, OH
Back up live. Reinstalling windows7 then will be going after pcmark05 and pifast, neither of which would run earlier today. Then some 3d runs on the 4890.
 

El<(')>Maxi

Blank Senior Member
Joined
May 1, 2003
Location
Seattle
Hey Matt, don't waste propane warming your container up :p take the rig over to a sink and use hot water. I'll drop in the stream in a sec and see what's up.
 
OP
I.M.O.G.

I.M.O.G.

Glorious Leader
Joined
Nov 12, 2002
Location
Rootstown, OH
What would cause pifast to crash immediately when the test begins, 3dmark06 to crash immediately after launching (before splash screen), and pcmark05 to fail the 3d pixel shader test?

This is on win7, reinstalled at midnight last night, same problem. Switched between 4890 and 5870. Uninstalled and reloaded drivers on both cards. Ran without any chipset drivers or anything, then installed all chipset drivers and everything for the mobo.

wp1024 runs fine. 3dm03 runs fine. The things that fail also fail at stock settings, or a nice easy 5Ghz overclock thats wp1024 stable at -190C.

Anyone that can solve this riddle will forever be my hero, been up all night trying to figure something out.
 
OP
I.M.O.G.

I.M.O.G.

Glorious Leader
Joined
Nov 12, 2002
Location
Rootstown, OH
Bump. I know it's only been a few hours, but I could really use some ideas on this issue. Anybody?
 

dejo

Senior Moment Senior Member
Joined
Nov 11, 2001
wish I could offer some help. I havent used amd for years and years, and havent had any issues running those benches on intel.I have seen issues running some benches over driver issues. My SB wont even open some of the 3d tests with certain drivers and some do just as you say, fail immediately.
 

Brolloks

Benching Senior on Siesta, Premium Member #8
Joined
Dec 26, 2006
Location
Land of Long Horns
What would cause pifast to crash immediately when the test begins, 3dmark06 to crash immediately after launching (before splash screen), and pcmark05 to fail the 3d pixel shader test?

This is on win7, reinstalled at midnight last night, same problem. Switched between 4890 and 5870. Uninstalled and reloaded drivers on both cards. Ran without any chipset drivers or anything, then installed all chipset drivers and everything for the mobo.

wp1024 runs fine. 3dm03 runs fine. The things that fail also fail at stock settings, or a nice easy 5Ghz overclock thats wp1024 stable at -190C.

Anyone that can solve this riddle will forever be my hero, been up all night trying to figure something out.


Your RAM stable, can you pass SPI32M?
 
OP
I.M.O.G.

I.M.O.G.

Glorious Leader
Joined
Nov 12, 2002
Location
Rootstown, OH
Yes. Passing sp32 at stock and 5ghz. These apps are failing before they start, and its totally consistent... always at the same point.

I was running 9.6 with the 4890, and I tried both 11.1 and 10.6 on the 5870.

Pcmark05 runs without issue, except the 3d pixel shader test... it fails before beginning.
 

m0r7if3r

Member, Water Cooling Sticky Reading Enforcement O
Joined
Jun 17, 2010
Location
Marietta, GA
Your RAM stable, can you pass SPI32M?

I feel like there's an AMD joke in here somewhere...

Yes. Passing sp32 at stock and 5ghz. These apps are failing before they start, and its totally consistent... always at the same point.

I was running 9.6 with the 4890, and I tried both 11.1 and 10.6 on the 5870.

Pcmark05 runs without issue, except the 3d pixel shader test... it fails before beginning.

Did you do a clean install of each of them? Maybe you borked the hard drive, have you tried a different one?
 

ChanceCoats123

d20 in a jacket
Joined
Feb 1, 2009
Location
Illinois
LOL, mor7.

Also, I don't think this is platform related... As in Amd is not the culprit. Are you making sure you're using the latest possible versions of each benchmark?
 
OP
I.M.O.G.

I.M.O.G.

Glorious Leader
Joined
Nov 12, 2002
Location
Rootstown, OH
Maxi mentioned patches, and I am running the latest benchmark versions and patches. It doesn't take much to get pifast right especially.
 

Apht3rThawt

Member
Joined
Dec 7, 2010
Location
Nampa, Idaho
I gotta take my hat off to Imog. Really kept his cool even having a s___load of trouble going cold last night ;) , seriously cool. Hat's off!:salute:

Driver sweeper. Helps sometimes.